0
Gen 27 2012

Rhythmbox e problemi con la sincronizzazione di iPod Touch

Mi è capitato per la prima volta da molto tempo di non riuscire a sincronizzare il mio iPod Touch tramite il programma Rhythmbox.

Con il copia e incolla mi dava un errore di segmentazione mentre con il drag and drop mi dava un errore di Dbus.

Così dopo una breve ricerca sul web ho trovato la soluzione.

La traduco in italiano per i pigri :)

  1. Aprite il file manager sulla home directory e poi sul campo dell’indirizzo digitate questa cartella: .gconf/apps/rhythmbox/state/ipod.
  2. Una volta arrivati qui eliminate il file %gconf.xml.
  3. Aprite Rhythmbox, il tutto dovrebbe andare ora ;-)

Se volete fare più rapidamente aprite un terminale e scrivete rm .gconf/apps/rhythmbox/state/ipod/%gconf.xml. Il simbolo di percentuale mi pare sia un carattere che non comporta problemi.

0
Ago 13 2010

Che tristezza quando l’hardware non è più supportato

Era da giorni che pensavo a questo post.

Con iOS 4.0 la Apple non supporta più iPod Touch 1G 1 e per iPod Touch 2G il supporto comincia a venir meno.

Io capisco che magari visto che sono device più datati non possano usare il multi tasking, tuttavia potrebbero fare lo stesso degli update.

Ma ormai non mi aspetto diversamente, tanto per Apple sarebbe un’inutile spesa dato che ragiona solo per il profitto.

E agli utenti tocca arrangiarsi con i custom firmware.

A me non interessa più di tanto perché le applicazioni che ho le uso pochissimo, lo uso soprattutto come iPod, però coloro che hanno l’iPod che Apple come il più divertente non so se digeriranno, visto che penso che il 2G sia il più diffuso.

Un altro device che mi dà fastidio che non sia più aggiornato come firmware è la Fonera.

Che Fon abbia l’unica ambizione di crescere come numero di iscritti lo si era capito, poi con la fonera 2.0N si è capito ancora di più quanto ormai sia diventata con ambizioni commerciali: un tasto per spegnere il wireless quando il loro sogno è di poter tenerlo attivo dappertutto?

Mah, sono solo spunti di riflessione.

Footnotes

  1. Il mio, quello piatto sotto e più bello esteticamente :-) ^top
0
Ago 02 2010

Sincronizzazione iPod Touch su Linux

Ho scoperto che finalmente anche l’iPod Touch con firmware > 1.x può essere sincronizzato su Linux e il tutto senza dannazioni.

Così ho provato ma non riuscivo (su Debian) e ho persino aggiornato al firmware 3.1.3…

La soluzione è diversa: installate gvfs-fuse (apt-get install gvfs-fuse) e aggiungete il vostro utente al gruppo fuse (adduser tuo_utente fuse) con entrambi i comandi da root.

Terminate la sessione e rientrate e vedrete che funzionerà e gvfs monterà tutto sotto ~/.gvfs/* per esempio ~/.gvfs/Nome ipod per gli ipod e così via.

Ovviamente questa è una soluzione per gnome perché KDE non usa gvfs.

In più si risolvono i problemi dello stream vuoto aprendo i file dell’iPod.

0
Set 29 2009

Resto al firmware 2.2.1

Come appena detto, nell’iPod rimango al firmware 2.2.1 (se no tornavo all’1.1.5, no al 1.1.15)

Tanto se devo mettere a posto i file lo dovrei aprire comunque come HDD, perciò ho deciso così.

Tra l’altro il mio pc con Linux è talmente vecchio da non avere le USB 2.0, così è lentissimo a caricare.

Sto più veloce a caricarli tramite Samba dall’altro pc.

2
Set 20 2009

Firmware 2.2.1 o 1.1.15?

Mah, è dura.

Ora che so che posso copiare tutte le canzoni dell’iPod con Linux forse tornerò al Software 1.1.15 dell’iPod.

Questo vorrebbe dire che avrei la compatibilità con Linux ma perderei le applicazioni e Safari aggiornato…

Mah… Ci penserò su.